<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.asianfortunenews.com/xmlrpc.php" />
<title>Incarceration Documentary Featured at Asian American Student Conference | Asian Fortune</title>
<meta property="og:title" content="Incarceration Documentary Featured at Asian American Student Conference - Asian Fortune"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By Floyd Mori The recently completed 11th Annual New York City Asian American Student Conference (NY"/>
<meta property="og:url" content="http://www.asianfortunenews.com/2017/05/34654/"/>
<meta property="og:site_name" content="Asian Fortune"/>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="alternate" type="application/rss+xml" title="Asian Fortune &raquo; Feed" href="http://www.asianfortunenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asian Fortune &raquo; Comments Feed" href="http://www.asianfortunenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asian Fortune &raquo; Incarceration Documentary Featured at Asian American Student Conference Comments Feed" href="http://www.asianfortunenews.com/2017/05/34654/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.asianfortunenews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jobman-display-css'  href='http://www.asianfortunenews.com/wp-content/plugins/job-manager/css/display.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.asianfortunenews.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.asianfortunenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.asianfortunenews.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.asianfortunenews.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://www.asianfortunenews.com/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.asianfortunenews.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.asianfortunenews.com/wp-content/plugins/easy-table/themes/default/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.asianfortunenews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.asianfortunenews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.asianfortunenews.com/wp-content/plugins/job-manager/js/display.js'></script>
<script type='text/javascript' src='http://www.asianfortunenews.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.asianfortunenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.asianfortunenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Georgetown EHLS Program Currently Seeking Linguistic  Scholars &#8211; Deadline 7/17/17' href='http://www.asianfortunenews.com/2017/05/georgetown-ehls-program-currently-seeking-linguistic-scholars-deadline-71717/' />
<link rel='next' title='Indian-American Senator Kamala Harris Keynotes 2017 Madeleine K. Albright Luncheon to Promote Political Empowerment of Women' href='http://www.asianfortunenews.com/2017/05/indian-american-senator-kamala-harris-keynotes-2017-madeleine-k-albright-luncheon-to-promote-political-empowerment-of-women/' />
<link rel='canonical' href='http://www.asianfortunenews.com/2017/05/34654/' />
<link rel='shortlink' href='http://www.asianfortunenews.com/?p=34654' />
<meta property="fb:app_id" content="15214873150879"/><meta property="fb:admins" content="usagilily, jenny.chen.948494"/><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.asianfortunenews.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://www.asianfortunenews.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.asianfortunenews.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.asianfortunenews.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.asianfortunenews.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.asianfortunenews.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.asianfortunenews.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

body{
	font-size : 14px;
	font-weight: normal;
	font-style: normal;
}

#main-nav, #main-nav ul li a{
	font-weight: bold;
}

.widget-top h4, .widget-top h4 a{
	font-size : 26px;
	font-weight: bold;
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header, .woocommerce-tabs .entry-content h2, .woocommerce .related.products h2, .entry .woocommerce h2, .woocommerce-billing-fields h3, .woocommerce-shipping-fields h3, #order_review_heading, #bbpress-forums fieldset.bbp-form legend, #buddypress .item-body h4, #buddypress #item-body h4{
	font-size : 26px;
	font-weight: bold;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #000;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#000;
}

::-webkit-scrollbar-thumb{
	background-color:#000 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #000;
}
	
.search-block:after {
	border-right-color:#000;
}

body.rtl .search-block:after {
	border-left-color:#000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #000;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #000;
	border-color: #000;
}

#order_review,
#order_review_heading {
	border-color: #000;
}

	
body {
	background-image : url(http://www.asianfortunenews.com/wp-content/themes/sahifa/images/patterns/body-bg1.png);
	background-position: top center;
}

a {
	color: #2f5a83;
}
		
a:hover {
	color: #2f5a83;
	text-decoration: underline;
}
		
.breaking-news span.breaking-news-title {background: #2f5a83;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.asianfortunenews.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.asianfortunenews.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<meta property="og:site_name" content="Asian Fortune">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://www.asianfortunenews.com/2017/05/34654/">
<meta property="og:title" content="Incarceration Documentary Featured at Asian American Student Conference">
<meta property="og:description" content="By Floyd Mori The recently completed 11th Annual New York City Asian American Student Conference (NYCAASC) held at New York University presented a documentary film by Brett Kodama. The short film titled One-Two-One-Seven features Brett&#039;s grandmother, Sharon Shizuko Okazaki Kodama. She tells the story of what happened to her family after the start of World&hellip;">
<meta property="article:published_time" content="2017-05-06T00:13:02+00:00">
<meta property="article:modified_time" content="2017-05-06T00:19:05+00:00">
<meta property="article:author" content="http://www.asianfortunenews.com/author/lily/">
<meta property="article:section" content="Events">
</head>
<body id="top" class="single single-post postid-34654 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.asianfortunenews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.asianfortunenews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/asianfortune" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/asianfortune_dc" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Saturday , May 13 2017</span>					
				<div class="top-menu"><ul id="menu-main" class="menu"><li id="menu-item-1308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="http://www.asianfortunenews.com">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.asianfortunenews.com/category/news-and-opinion/">News + Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.asianfortunenews.com/category/politics/">Politics</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.asianfortunenews.com/category/science-and-technology/">Sci + Tech</a></li>
	<li id="menu-item-1465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465"><a href="http://www.asianfortunenews.com/category/auto/">Auto</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.asianfortunenews.com/category/business/">Business</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.asianfortunenews.com/category/life/">Life</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1191"><a href="http://www.asianfortunenews.com/category/travel/">Travel</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.asianfortunenews.com/category/arts-and-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.asianfortunenews.com/category/arts-and-entertainment/dining/">Dining</a></li>
</ul>
</li>
<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="http://www.asianfortunenews.com/category/profiles/">Profiles</a></li>
<li id="menu-item-33585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33585"><a href="http://www.asianfortunenews.com/category/events/">Events</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.asianfortunenews.com/category/photo-video/">Photo + Video</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712"><a href="http://www.asianfortunenews.com/category/blogs/">Blogs</a></li>
<li id="menu-item-1636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1636"><a href="http://www.asianfortunenews.com/jobs">Jobs</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.asianfortunenews.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.asianfortunenews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/asianfortune" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/asianfortune_dc" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="Asian Fortune" href="http://www.asianfortunenews.com/">
					<img src="http://www.asianfortunenews.com/wp-content/uploads/2015/03/af-online-logo.png" alt="Asian Fortune"  /><strong>Asian Fortune Your source for all things Asian American</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			
			<a href="http://www.mbda.gov/grow" title="http://www.mbda.gov/grow" target="_blank">
				<img src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/mbda_asianfortune-e1493915520579.png" alt="http://www.mbda.gov/grow" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="http://www.asianfortunenews.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.asianfortunenews.com/category/news-and-opinion/">News + Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.asianfortunenews.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.asianfortunenews.com/category/science-and-technology/">Sci + Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465"><a href="http://www.asianfortunenews.com/category/auto/">Auto</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.asianfortunenews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.asianfortunenews.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1191"><a href="http://www.asianfortunenews.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://www.asianfortunenews.com/category/arts-and-entertainment/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.asianfortunenews.com/category/arts-and-entertainment/dining/">Dining</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="http://www.asianfortunenews.com/category/profiles/">Profiles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33585"><a href="http://www.asianfortunenews.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.asianfortunenews.com/category/photo-video/">Photo + Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712"><a href="http://www.asianfortunenews.com/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1636"><a href="http://www.asianfortunenews.com/jobs">Jobs</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">			<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N428001.2783427ASIANFORTUNENEWS./B11464058.152635136'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>				</div>
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.asianfortunenews.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.asianfortunenews.com/category/events/">Events</a></span> <span class="delimiter">/</span> <span class="current">Incarceration Documentary Featured at Asian American Student Conference</span></div>
					
				
		<div class="e3lan e3lan-post">		</div>				
		<article class="post-listing post-34654 post type-post status-publish format-standard hentry category-events" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Incarceration Documentary Featured at Asian American Student Conference</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.asianfortunenews.com/author/lily/" title="">Lily Chen </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.asianfortunenews.com/category/events/" rel="category tag">Events</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.asianfortunenews.com/2017/05/34654/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.asianfortunenews.com/2017/05/34654/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.asianfortunenews.com/2017/05/34654/" data-text="Incarceration Documentary Featured at Asian American Student Conference" data-via="@asianfortune_dc" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.asianfortunenews.com/2017/05/34654/"></div></li>
				<li><su:badge layout="2" location="http://www.asianfortunenews.com/2017/05/34654/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.asianfortunenews.com/2017/05/34654/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.asianfortunenews.com/2017/05/34654/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<p>By Floyd Mori</p>
<p>The recently completed 11th Annual New York City Asian American Student Conference (NYCAASC) held at New York University presented a documentary film by Brett Kodama. The short film titled <em>One-Two-One-Seven</em> features Brett&#8217;s grandmother, Sharon Shizuko Okazaki Kodama. She tells the story of what happened to her family after the start of World War II.</p>
<p>The documentary is a first-hand account of living through the Japanese American incarceration camps. Sharon was three years old when she, her sister, and their parents, Family No. 1217, were forcibly removed from their home. They were taken to Manzanar Relocation Center in 1942. She remained there until the end of the war in August 1945.</p>
<p>Sharon and her sister were orphaned in the camp upon the death of their parents. Although they had an aunt and uncle not living in the camps who were prepared to care for them, the two small girls were placed in the orphanage at the camp. Even with all they endured, Sharon feels that she was one of the fortunate ones because she was a small child. The incarceration was a very difficult experience for most of those who were older. The documentary is available to view on YouTube.</p>
<p>The poignant story told in <em>One-Two-One-Seven </em>is heart wrenching. It is one of thousands of stories of hardship by the American citizens and immigrants who were imprisoned in what have become known as America&#8217;s concentration camps.</p>
<p>Brett Kodama is an American filmmaker from Burbank, California, who now makes his home in New York. He graduated from The School of Visual Arts in 2015. He is currently working as a freelance cinematographer and editor in New York City. He grew up hearing about the experiences of the camps, but he found that most of his friends knew nothing about it.</p>
<p>A workshop was presented at the Conference by Brett Kodama and Floyd Mori, President/CEO of the Asian Pacific American Institute for Congressional Studies (APAICS) and formerly National Executive Director/CEO and past National President of the Japanese American Citizens League (JACL). They spoke about Talking Across Generations About Japanese American &#8220;Internment&#8221; and the history of that huge injustice. The book, <em>The Japanese American Story As Told Through a Collection of Speeches and Articles, </em>covers much of that history. The digital version was offered to participants.</p>
<p>The NYCAASC involves college students from New York University and surrounding universities. Some high school and junior high school students also attended the conference. This year&#8217;s co-directors of the NYCAASC are Lisa Ng and Charissa Isidro.</p>
<p>The keynote address was by Allan Punzalan Isaac, who is an Associate Professor of American Studies and English and Chair of American Studies at Rudgers University. Performer Kim Chinh presented her solo show, <em>Reclaiming Vietnam.</em> Singer-songwriter Tim Atlas from the Silicon Valley was the headliner entertainment.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.asianfortunenews.com/2017/05/34654/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.asianfortunenews.com/2017/05/34654/" data-num-posts="5" data-width="450" data-colorscheme="light"></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-05-05</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.asianfortunenews.com/author/lily/" title="Posts by Lily Chen" rel="author">Lily Chen</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.asianfortunenews.com/2017/05/34654/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.asianfortunenews.com/2017/05/34654/" data-text="Incarceration Documentary Featured at Asian American Student Conference" data-via="@asianfortune_dc" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.asianfortunenews.com/2017/05/34654/"></div></li>
				<li><su:badge layout="2" location="http://www.asianfortunenews.com/2017/05/34654/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.asianfortunenews.com/2017/05/34654/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.asianfortunenews.com/2017/05/34654/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="e3lan e3lan-post">		</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.asianfortunenews.com/2017/05/georgetown-ehls-program-currently-seeking-linguistic-scholars-deadline-71717/" rel="prev"><span>Previous</span> Georgetown EHLS Program Currently Seeking Linguistic  Scholars &#8211; Deadline 7/17/17</a></div>
			<div class="post-next"><a href="http://www.asianfortunenews.com/2017/05/indian-american-senator-kamala-harris-keynotes-2017-madeleine-k-albright-luncheon-to-promote-political-empowerment-of-women/" rel="next"><span>Next</span> Indian-American Senator Kamala Harris Keynotes 2017 Madeleine K. Albright Luncheon to Promote Political Empowerment of Women</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2014/05/problem-solving-entrepreneurship/">
						<img width="272" height="125" src="http://www.asianfortunenews.com/wp-content/uploads/2014/05/May-Cover_web-272x125.jpg" class="attachment-tie-medium wp-post-image" alt="May Cover_web" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.asianfortunenews.com/2014/05/problem-solving-entrepreneurship/" rel="bookmark">Problem Solving Entrepreneurship</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2014</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/05/celebration-and-resistance-mark-apa-heritage-month/">
						<img width="310" height="165" src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/apa-heritage-310x165.jpg" class="attachment-tie-medium wp-post-image" alt="apa heritage" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.asianfortunenews.com/2017/05/celebration-and-resistance-mark-apa-heritage-month/" rel="bookmark">Celebration and Resistance Mark APA Heritage Month</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/05/indian-american-senator-kamala-harris-keynotes-2017-madeleine-k-albright-luncheon-to-promote-political-empowerment-of-women/">
						<img width="310" height="165" src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/18319322_821750427984113_2981556054307895495_o-1-310x165.jpg" class="attachment-tie-medium wp-post-image" alt="Senator Kamala Harris (Democrat - California), the first Indian-American elected to the upper chamber of the US Congress, delivering the keynote address at the 2017 Madeleine K. Albright Luncheon, inspiring the next generation of women leaders" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.asianfortunenews.com/2017/05/indian-american-senator-kamala-harris-keynotes-2017-madeleine-k-albright-luncheon-to-promote-political-empowerment-of-women/" rel="bookmark">Indian-American Senator Kamala Harris Keynotes 2017 Madeleine K. Albright Luncheon to Promote Political Empowerment of Women</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/05/georgetown-ehls-program-currently-seeking-linguistic-scholars-deadline-71717/">
						<img width="310" height="165" src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/article-banner-310x165.jpg" class="attachment-tie-medium wp-post-image" alt="article banner" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.asianfortunenews.com/2017/05/georgetown-ehls-program-currently-seeking-linguistic-scholars-deadline-71717/" rel="bookmark">Georgetown EHLS Program Currently Seeking Linguistic  Scholars &#8211; Deadline 7/17/17</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
					
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads250_250-widget-10" class="widget e3lan e3lan250_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan250-250">
								<div class="e3lan-cell">
				<a href="http://www.mbda.gov/grow"  target="_blank"  >					<img src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/4-28-2017MBDA-SocialMediaAdSuccess2.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads250_250-widget-12" class="widget e3lan e3lan250_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan250-250">
								<div class="e3lan-cell">
				<a href="http://www.ehlsprogram.org"  target="_blank"  >					<img src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/AF_Gtown_2.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads250_250-widget-8" class="widget e3lan e3lan250_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan250-250">
								<div class="e3lan-cell">
				<a href="http://www.asianfortunenews.com/2017/05/winnresidential-wait-list-opening-come-check-us-out/"  target="_blank"  >					<img src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/Affordable-Housing-Ad.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-5" class="widget categort-posts"><div class="widget-top"><h4>Events		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/05/indian-american-senator-kamala-harris-keynotes-2017-madeleine-k-albright-luncheon-to-promote-political-empowerment-of-women/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/18319322_821750427984113_2981556054307895495_o-1-110x75.jpg" class="attachment-tie-small wp-post-image" alt="Senator Kamala Harris (Democrat - California), the first Indian-American elected to the upper chamber of the US Congress, delivering the keynote address at the 2017 Madeleine K. Albright Luncheon, inspiring the next generation of women leaders" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2017/05/indian-american-senator-kamala-harris-keynotes-2017-madeleine-k-albright-luncheon-to-promote-political-empowerment-of-women/">Indian-American Senator Kamala Harris Keynotes 2017 Madeleine K. Albright Luncheon to Promote Political Empowerment of Women</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span>		</li>
				<li >
						<h3><a href="http://www.asianfortunenews.com/2017/05/34654/">Incarceration Documentary Featured at Asian American Student Conference</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/05/georgetown-ehls-program-currently-seeking-linguistic-scholars-deadline-71717/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/article-banner-110x75.jpg" class="attachment-tie-small wp-post-image" alt="article banner" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2017/05/georgetown-ehls-program-currently-seeking-linguistic-scholars-deadline-71717/">Georgetown EHLS Program Currently Seeking Linguistic  Scholars &#8211; Deadline 7/17/17</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/03/president-trump-condemns-kansas-shooting-in-first-major-address-to-joint-session-of-us-congress/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2017/03/16991638_785166991642457_112578468552247608_o-110x75.jpg" class="attachment-tie-small wp-post-image" alt="President Trump speaks to a joint session of the US Congress for the first time since being elected. Seen seated are his Vice President, Mike Pence (left), and House Speaker Paul Ryan (Republican - Wisconsin)" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2017/03/president-trump-condemns-kansas-shooting-in-first-major-address-to-joint-session-of-us-congress/">President Trump Condemns Kansas Shooting in First Major Address to Joint Session of US Congress</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 1, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/03/award-winning-chinese-american-pianist-eric-lu-performs-mozarts-piano-concerto-no-2-with-national-philharmonic-at-strathmore-led-by-piotr-gajewski-concert-also-features-mozarts-sym/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2017/03/2017-MOZART-250x250pix_April_1_72-110x75.jpg" class="attachment-tie-small wp-post-image" alt="2016 CheeYun250x250pixels" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2017/03/award-winning-chinese-american-pianist-eric-lu-performs-mozarts-piano-concerto-no-2-with-national-philharmonic-at-strathmore-led-by-piotr-gajewski-concert-also-features-mozarts-sym/">Award-Winning Chinese-American Pianist Eric Lu Performs Mozart’s Piano Concerto No. 2 with National Philharmonic at Strathmore, led by Piotr Gajewski concert also features Mozart’s Symphony No. 40 in G minor</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 1, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/01/indian-american-teen-swetha-prabakaran-is-selected-for-first-lady-michelle-obamas-education-campaign/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2017/01/15875557_10155119350569238_4871000238731166377_o-110x75.jpg" class="attachment-tie-small wp-post-image" alt="15875557_10155119350569238_4871000238731166377_o" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2017/01/indian-american-teen-swetha-prabakaran-is-selected-for-first-lady-michelle-obamas-education-campaign/">Indian-American Teen Swetha Prabakaran is Selected for First Lady Michelle Obama’s Education Campaign</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 13, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/01/national-philharmonic-performs-rachmaninoffs-piano-concerto-no-2-with-award-winning-chinese-pianist-haochen-zhang/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2016/11/2017-RACHMANINOFF-250x250pix_Jan28_2-110x75.jpg" class="attachment-tie-small wp-post-image" alt="2016 CheeYun250x250pixels" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2017/01/national-philharmonic-performs-rachmaninoffs-piano-concerto-no-2-with-award-winning-chinese-pianist-haochen-zhang/">National Philharmonic Performs Rachmaninoff’s Piano Concerto No. 2 With Award-Winning Chinese Pianist Haochen Zhang</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 13, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2016/12/filipino-american-firm-of-leuterio-thomas-a-big-part-of-1-4b-mgm-resort-design-team/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2016/12/MGM-CEO-WITH-FILAM-CEO-110x75.jpeg" class="attachment-tie-small wp-post-image" alt="mgm-ceo-with-filam-ceo" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2016/12/filipino-american-firm-of-leuterio-thomas-a-big-part-of-1-4b-mgm-resort-design-team/">Filipino-American firm of Leuterio Thomas A Big Part of $1.4B MGM Resort Design Team</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 10, 2016</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>Blogs		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="http://www.asianfortunenews.com/2017/03/celebrate-asian-art-with-your-kids-this-season-with-adventures-in-asian-art-an-afternoon-at-the-museum-calligraphy-and-origami/">Celebrate Asian art with your kids this season with Adventures in Asian Art: An Afternoon at the Museum, calligraphy, and origami!</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 25, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2016/04/my-candidate-for-maryland-senate/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2016/04/Van-Hollen-110x75.jpg" class="attachment-tie-small wp-post-image" alt="Van Hollen" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2016/04/my-candidate-for-maryland-senate/">My Candidate for US Senate</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>April 12, 2016</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2015/11/rubbing-shoulders-with-jackie-chan-in-china/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2015/11/chan-110x75.jpg" class="attachment-tie-small wp-post-image" alt="chan" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2015/11/rubbing-shoulders-with-jackie-chan-in-china/">Rubbing Shoulders with Jackie Chan in China</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 2, 2015</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2015/04/the-importance-and-hardship-of-becoming-bilingual/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2015/04/bilingual-110x75.jpg" class="attachment-tie-small wp-post-image" alt="bilingual" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2015/04/the-importance-and-hardship-of-becoming-bilingual/">The Importance (and Hardship) of Becoming Bilingual</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>April 7, 2015</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2015/03/stress-free-on-a-shoestring-tips-for-dealing-with-the-stresses-of-traveling-on-the-cheap/" rel="bookmark"><img width="55" height="55" src="http://www.asianfortunenews.com/wp-content/uploads/2013/07/163-55x55.jpg" class="attachment-tie-small wp-post-image" alt="1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2015/03/stress-free-on-a-shoestring-tips-for-dealing-with-the-stresses-of-traveling-on-the-cheap/">Stress free on a shoestring (tips for dealing with the stresses of traveling on the cheap)</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 31, 2015</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/05/celebration-and-resistance-mark-apa-heritage-month/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/apa-heritage-110x75.jpg" class="attachment-tie-small wp-post-image" alt="apa heritage" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2017/05/celebration-and-resistance-mark-apa-heritage-month/">Celebration and Resistance Mark APA Heritage Month</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/05/indian-american-senator-kamala-harris-keynotes-2017-madeleine-k-albright-luncheon-to-promote-political-empowerment-of-women/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/18319322_821750427984113_2981556054307895495_o-1-110x75.jpg" class="attachment-tie-small wp-post-image" alt="Senator Kamala Harris (Democrat - California), the first Indian-American elected to the upper chamber of the US Congress, delivering the keynote address at the 2017 Madeleine K. Albright Luncheon, inspiring the next generation of women leaders" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2017/05/indian-american-senator-kamala-harris-keynotes-2017-madeleine-k-albright-luncheon-to-promote-political-empowerment-of-women/">Indian-American Senator Kamala Harris Keynotes 2017 Madeleine K. Albright Luncheon to Promote Political Empowerment of Women</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span>		</li>
				<li >
						<h3><a href="http://www.asianfortunenews.com/2017/05/34654/">Incarceration Documentary Featured at Asian American Student Conference</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/05/georgetown-ehls-program-currently-seeking-linguistic-scholars-deadline-71717/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/article-banner-110x75.jpg" class="attachment-tie-small wp-post-image" alt="article banner" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2017/05/georgetown-ehls-program-currently-seeking-linguistic-scholars-deadline-71717/">Georgetown EHLS Program Currently Seeking Linguistic  Scholars &#8211; Deadline 7/17/17</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2017/05/2017-hyundai-santa-fe-line-up-features-enhanced-design-infotainment-led-lighting-convenience-and-safety/" rel="bookmark"><img width="110" height="75" src="http://www.asianfortunenews.com/wp-content/uploads/2017/05/santa-fe-110x75.jpeg" class="attachment-tie-small wp-post-image" alt="2017 Santa Fe" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.asianfortunenews.com/2017/05/2017-hyundai-santa-fe-line-up-features-enhanced-design-infotainment-led-lighting-convenience-and-safety/">2017 HYUNDAI SANTA FE LINE-UP FEATURES ENHANCED DESIGN, INFOTAINMENT, LED LIGHTING, CONVENIENCE AND SAFETY</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2017</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2013/04/mulberry-stories-conversations-between-an-american-daughter-and-her-mother-blog/" title="Mulberry Stories: Conversations Between an American Daughter and Her Mother [BLOG]" rel="bookmark"><img width="55" height="55" src="http://www.asianfortunenews.com/wp-content/uploads/2013/04/jian_and_lisa-55x55.png" class="attachment-tie-small wp-post-image" alt="jian_and_lisa" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.asianfortunenews.com/2013/04/mulberry-stories-conversations-between-an-american-daughter-and-her-mother-blog/">Mulberry Stories: Conversations Between an American Daughter and Her Mother [BLOG]</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 22, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.asianfortunenews.com/2013/04/mulberry-stories-conversations-between-an-american-daughter-and-her-mother-blog/#comments">7</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2013/04/asian-investors-eye-dc-real-estate/" title="Asian Investors Eye DC Real Estate" rel="bookmark"><img width="55" height="55" src="http://www.asianfortunenews.com/wp-content/uploads/2013/04/128-55x55.jpg" class="attachment-tie-small wp-post-image" alt="1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.asianfortunenews.com/2013/04/asian-investors-eye-dc-real-estate/">Asian Investors Eye DC Real Estate</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 7, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.asianfortunenews.com/2013/04/asian-investors-eye-dc-real-estate/#comments">4</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2013/07/the-what-when-and-how-of-weight-loss/" title="The What, When and How of Weight Loss" rel="bookmark"><img width="55" height="55" src="http://www.asianfortunenews.com/wp-content/uploads/2013/07/124-55x55.jpg" class="attachment-tie-small wp-post-image" alt="1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.asianfortunenews.com/2013/07/the-what-when-and-how-of-weight-loss/">The What, When and How of Weight Loss</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 26, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.asianfortunenews.com/2013/07/the-what-when-and-how-of-weight-loss/#comments">4</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2013/05/more-attention-needs-to-be-paid-to-tibet/" title="More Attention to Tibet Needed" rel="bookmark"><img width="55" height="55" src="http://www.asianfortunenews.com/wp-content/uploads/2013/04/IMG_9358-55x55.jpg" class="attachment-tie-small wp-post-image" alt="IMG_9358" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.asianfortunenews.com/2013/05/more-attention-needs-to-be-paid-to-tibet/">More Attention to Tibet Needed</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 6, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.asianfortunenews.com/2013/05/more-attention-needs-to-be-paid-to-tibet/#comments">3</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.asianfortunenews.com/2013/04/managing-the-mind-raja-yoga-meditation-practitioners-differ-in-approaches-to-calming-mind/" title="Managing the Mind: Raja Yoga Meditation Practitioners Differ in Approaches to Calming Mind" rel="bookmark"><img width="55" height="55" src="http://www.asianfortunenews.com/wp-content/uploads/2013/04/117-55x55.jpg" class="attachment-tie-small wp-post-image" alt="1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.asianfortunenews.com/2013/04/managing-the-mind-raja-yoga-meditation-practitioners-differ-in-approaches-to-calming-mind/">Managing the Mind: Raja Yoga Meditation Practitioners Differ in Approaches to Calming Mind</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 7, 2013</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://www.asianfortunenews.com/2013/04/managing-the-mind-raja-yoga-meditation-practitioners-differ-in-approaches-to-calming-mind/#comments">3</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.asianfortunenews.com/2015/05/40-influential-asian-americans-in-washington/#comment-175274">
		Influential Asian Americans in Washington, DC | Washington City Blog: [&#8230;] http://www.asianfortunenews.com/2015/05/40-influential-asian-americans... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.asianfortunenews.com/2015/05/40-influential-asian-americans-in-washington/#comment-175188">
		Influential Asian Americans in Washington, DC | San Jose City Blog: [&#8230;] http://www.asianfortunenews.com/2015/05/40-influential-asian-americans... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.asianfortunenews.com/2013/08/deconstructing-the-bamboo-ceiling/#comment-175121">
		The Bamboo Ceiling &#8211; The Barriers As We Become Professionals | Project 4 - Asian American in the Workplace: [&#8230;] to an article written by Daniel Tsoy, 50% of Asian Americans are colle... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.asianfortunenews.com/2014/03/asian-america-march-2014/#comment-174507">
		“Teen Wolf” Asks &#039;What&#039;s Happening with Stiles?&#039; and “Being Human” Throws a &#8230; | A prominent pirate in middle Qing China, who terrorized the China Sea in the early 19th century.: [&#8230;] Asian America: March 2014 Actress Maggie Q signed on to star in a mini... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.asianfortunenews.com/2015/05/2015-kia-soul-ev/#comment-174397">
		Latest Electric Sunglasses Sale News | Aborsp.com: [&#8230;] 2015 Kia Soul EV As the centerpiece of the Kia&#039;s &#039;Clean Mobi... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://www.asianfortunenews.com/tag/asian-american/' class='tag-link-172' title='30 topics' style='font-size: 8pt;'>asian american</a>
<a href='http://www.asianfortunenews.com/tag/interview/' class='tag-link-98' title='28 topics' style='font-size: 8pt;'>interview</a>
<a href='http://www.asianfortunenews.com/tag/washington-dc/' class='tag-link-26' title='28 topics' style='font-size: 8pt;'>washington DC</a>
<a href='http://www.asianfortunenews.com/tag/qa/' class='tag-link-710' title='21 topics' style='font-size: 8pt;'>q&amp;a</a>
<a href='http://www.asianfortunenews.com/tag/lily-qi/' class='tag-link-311' title='17 topics' style='font-size: 8pt;'>lily qi</a>
<a href='http://www.asianfortunenews.com/tag/education/' class='tag-link-69' title='17 topics' style='font-size: 8pt;'>education</a>
<a href='http://www.asianfortunenews.com/tag/obama/' class='tag-link-187' title='17 topics' style='font-size: 8pt;'>obama</a>
<a href='http://www.asianfortunenews.com/tag/tips/' class='tag-link-1151' title='16 topics' style='font-size: 8pt;'>tips</a>
<a href='http://www.asianfortunenews.com/tag/chinatown/' class='tag-link-43' title='15 topics' style='font-size: 8pt;'>chinatown</a>
<a href='http://www.asianfortunenews.com/tag/health/' class='tag-link-62' title='15 topics' style='font-size: 8pt;'>health</a>
<a href='http://www.asianfortunenews.com/tag/qulturematters/' class='tag-link-309' title='13 topics' style='font-size: 8pt;'>qulturematters</a>
<a href='http://www.asianfortunenews.com/tag/community/' class='tag-link-23' title='12 topics' style='font-size: 8pt;'>community</a>
<a href='http://www.asianfortunenews.com/tag/virginia/' class='tag-link-47' title='12 topics' style='font-size: 8pt;'>virginia</a>
<a href='http://www.asianfortunenews.com/tag/chinese/' class='tag-link-148' title='12 topics' style='font-size: 8pt;'>chinese</a>
<a href='http://www.asianfortunenews.com/tag/celebration/' class='tag-link-265' title='12 topics' style='font-size: 8pt;'>celebration</a>
<a href='http://www.asianfortunenews.com/tag/china/' class='tag-link-158' title='12 topics' style='font-size: 8pt;'>china</a>
<a href='http://www.asianfortunenews.com/tag/immigration/' class='tag-link-745' title='11 topics' style='font-size: 8pt;'>immigration</a>
<a href='http://www.asianfortunenews.com/tag/theater/' class='tag-link-96' title='11 topics' style='font-size: 8pt;'>theater</a>
<a href='http://www.asianfortunenews.com/tag/food/' class='tag-link-52' title='11 topics' style='font-size: 8pt;'>food</a>
<a href='http://www.asianfortunenews.com/tag/asian-americans/' class='tag-link-58' title='10 topics' style='font-size: 8pt;'>asian americans</a>
<a href='http://www.asianfortunenews.com/tag/washington/' class='tag-link-183' title='9 topics' style='font-size: 8pt;'>washington</a>
<a href='http://www.asianfortunenews.com/tag/fashion/' class='tag-link-145' title='9 topics' style='font-size: 8pt;'>fashion</a>
<a href='http://www.asianfortunenews.com/tag/activist/' class='tag-link-24' title='9 topics' style='font-size: 8pt;'>activist</a>
<a href='http://www.asianfortunenews.com/tag/politics-2/' class='tag-link-124' title='9 topics' style='font-size: 8pt;'>politics</a>
<a href='http://www.asianfortunenews.com/tag/business-2/' class='tag-link-77' title='9 topics' style='font-size: 8pt;'>business</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="widget-feedburner-4" class="widget widget-feedburner"><div class="widget-top"><h4>Never Miss Out</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="widget-feedburner-counter">
		<p>Subscribe to our email newsletter.</p>		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=asianfortunenews/BzQR', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input class="feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}">
			<input type="hidden" value="asianfortunenews/BzQR" name="uri">
			<input type="hidden" name="loc" value="en_US">			
			<input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe"> 
		</form>
		</div>
		</div></div><!-- .widget /--><div id="social-3" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.asianfortunenews.com/feed/" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/asianfortune" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/asianfortune_dc" ><i class="fa fa-twitter"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="tag_cloud-3" class="widget widget_tag_cloud"><div class="widget-top"><h4>Tags</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tagcloud"><a href='http://www.asianfortunenews.com/tag/aapi/' class='tag-link-1041' title='8 topics' style='font-size: 9.1864406779661pt;'>AAPI</a>
<a href='http://www.asianfortunenews.com/tag/activist/' class='tag-link-24' title='9 topics' style='font-size: 10.372881355932pt;'>activist</a>
<a href='http://www.asianfortunenews.com/tag/artist/' class='tag-link-228' title='7 topics' style='font-size: 8pt;'>artist</a>
<a href='http://www.asianfortunenews.com/tag/asian-american/' class='tag-link-172' title='30 topics' style='font-size: 22pt;'>asian american</a>
<a href='http://www.asianfortunenews.com/tag/asian-americans/' class='tag-link-58' title='10 topics' style='font-size: 11.322033898305pt;'>asian americans</a>
<a href='http://www.asianfortunenews.com/tag/business-2/' class='tag-link-77' title='9 topics' style='font-size: 10.372881355932pt;'>business</a>
<a href='http://www.asianfortunenews.com/tag/celebration/' class='tag-link-265' title='12 topics' style='font-size: 12.983050847458pt;'>celebration</a>
<a href='http://www.asianfortunenews.com/tag/china/' class='tag-link-158' title='12 topics' style='font-size: 12.983050847458pt;'>china</a>
<a href='http://www.asianfortunenews.com/tag/chinatown/' class='tag-link-43' title='15 topics' style='font-size: 15.118644067797pt;'>chinatown</a>
<a href='http://www.asianfortunenews.com/tag/chinese/' class='tag-link-148' title='12 topics' style='font-size: 12.983050847458pt;'>chinese</a>
<a href='http://www.asianfortunenews.com/tag/chinese-new-year/' class='tag-link-463' title='7 topics' style='font-size: 8pt;'>chinese new year</a>
<a href='http://www.asianfortunenews.com/tag/college/' class='tag-link-465' title='7 topics' style='font-size: 8pt;'>college</a>
<a href='http://www.asianfortunenews.com/tag/community/' class='tag-link-23' title='12 topics' style='font-size: 12.983050847458pt;'>community</a>
<a href='http://www.asianfortunenews.com/tag/congress/' class='tag-link-162' title='7 topics' style='font-size: 8pt;'>congress</a>
<a href='http://www.asianfortunenews.com/tag/dc/' class='tag-link-746' title='7 topics' style='font-size: 8pt;'>DC</a>
<a href='http://www.asianfortunenews.com/tag/diversity/' class='tag-link-496' title='7 topics' style='font-size: 8pt;'>diversity</a>
<a href='http://www.asianfortunenews.com/tag/education/' class='tag-link-69' title='17 topics' style='font-size: 16.542372881356pt;'>education</a>
<a href='http://www.asianfortunenews.com/tag/fashion/' class='tag-link-145' title='9 topics' style='font-size: 10.372881355932pt;'>fashion</a>
<a href='http://www.asianfortunenews.com/tag/festival/' class='tag-link-464' title='9 topics' style='font-size: 10.372881355932pt;'>festival</a>
<a href='http://www.asianfortunenews.com/tag/food/' class='tag-link-52' title='11 topics' style='font-size: 12.271186440678pt;'>food</a>
<a href='http://www.asianfortunenews.com/tag/health/' class='tag-link-62' title='15 topics' style='font-size: 15.118644067797pt;'>health</a>
<a href='http://www.asianfortunenews.com/tag/immigrants/' class='tag-link-65' title='8 topics' style='font-size: 9.1864406779661pt;'>immigrants</a>
<a href='http://www.asianfortunenews.com/tag/immigration/' class='tag-link-745' title='11 topics' style='font-size: 12.271186440678pt;'>immigration</a>
<a href='http://www.asianfortunenews.com/tag/immigration-reform/' class='tag-link-662' title='7 topics' style='font-size: 8pt;'>Immigration reform</a>
<a href='http://www.asianfortunenews.com/tag/inaugur-asian-coverage/' class='tag-link-264' title='8 topics' style='font-size: 9.1864406779661pt;'>Inaugur-Asian Coverage</a>
<a href='http://www.asianfortunenews.com/tag/interview/' class='tag-link-98' title='28 topics' style='font-size: 21.28813559322pt;'>interview</a>
<a href='http://www.asianfortunenews.com/tag/japanese/' class='tag-link-254' title='8 topics' style='font-size: 9.1864406779661pt;'>japanese</a>
<a href='http://www.asianfortunenews.com/tag/lily-qi/' class='tag-link-311' title='17 topics' style='font-size: 16.542372881356pt;'>lily qi</a>
<a href='http://www.asianfortunenews.com/tag/maryland/' class='tag-link-50' title='7 topics' style='font-size: 8pt;'>maryland</a>
<a href='http://www.asianfortunenews.com/tag/obama/' class='tag-link-187' title='17 topics' style='font-size: 16.542372881356pt;'>obama</a>
<a href='http://www.asianfortunenews.com/tag/oca/' class='tag-link-984' title='7 topics' style='font-size: 8pt;'>oca</a>
<a href='http://www.asianfortunenews.com/tag/politics-2/' class='tag-link-124' title='9 topics' style='font-size: 10.372881355932pt;'>politics</a>
<a href='http://www.asianfortunenews.com/tag/president-obama/' class='tag-link-368' title='9 topics' style='font-size: 10.372881355932pt;'>President Obama</a>
<a href='http://www.asianfortunenews.com/tag/qa/' class='tag-link-710' title='21 topics' style='font-size: 18.440677966102pt;'>q&amp;a</a>
<a href='http://www.asianfortunenews.com/tag/qulturematters/' class='tag-link-309' title='13 topics' style='font-size: 13.932203389831pt;'>qulturematters</a>
<a href='http://www.asianfortunenews.com/tag/race/' class='tag-link-1265' title='8 topics' style='font-size: 9.1864406779661pt;'>race</a>
<a href='http://www.asianfortunenews.com/tag/real-estate/' class='tag-link-714' title='7 topics' style='font-size: 8pt;'>real estate</a>
<a href='http://www.asianfortunenews.com/tag/theater/' class='tag-link-96' title='11 topics' style='font-size: 12.271186440678pt;'>theater</a>
<a href='http://www.asianfortunenews.com/tag/theatre/' class='tag-link-101' title='8 topics' style='font-size: 9.1864406779661pt;'>theatre</a>
<a href='http://www.asianfortunenews.com/tag/tips/' class='tag-link-1151' title='16 topics' style='font-size: 15.830508474576pt;'>tips</a>
<a href='http://www.asianfortunenews.com/tag/veterans/' class='tag-link-22' title='7 topics' style='font-size: 8pt;'>veterans</a>
<a href='http://www.asianfortunenews.com/tag/vietnam/' class='tag-link-521' title='7 topics' style='font-size: 8pt;'>Vietnam</a>
<a href='http://www.asianfortunenews.com/tag/virginia/' class='tag-link-47' title='12 topics' style='font-size: 12.983050847458pt;'>virginia</a>
<a href='http://www.asianfortunenews.com/tag/washington/' class='tag-link-183' title='9 topics' style='font-size: 10.372881355932pt;'>washington</a>
<a href='http://www.asianfortunenews.com/tag/washington-dc/' class='tag-link-26' title='28 topics' style='font-size: 21.28813559322pt;'>washington DC</a></div>
</div></div><!-- .widget /-->		<div class="search-block-large widget">
			<form method="get" action="http://www.asianfortunenews.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.asianfortunenews.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/asianfortune" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/asianfortune_dc" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2013 Asian Fortune, All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='http://www.asianfortunenews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.asianfortunenews.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='http://www.asianfortunenews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.asianfortunenews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.asianfortunenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/34654\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.asianfortunenews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='//www.asianfortunenews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/34654\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.asianfortunenews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript' src='//www.asianfortunenews.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/34654\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.asianfortunenews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"OkC4DUpoq44jLYcV&!qvyVU0!^a^Q()E1k0)BSqpxp@P2B%tIjV8SSQ05^7Hc1lA"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.asianfortunenews.com/wp-content/plugins/zero-spam/js/zerospam.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.asianfortunenews.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.asianfortunenews.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.asianfortunenews.com/wp-content/themes/sahifa/js/search.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/af_ZA/sdk.js#xfbml=1&appId=15214873150879&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div></body>
</html>